
Corel Photo CD Help Contents
Corel Photo CD Lab lets you work with Photo CD images. You can 
· view images and modify their color, resolution, and size
· convert Photo CD images to BMP, EPS, GIF, PCX, and TIF graphics formats
· create wallpaper for your screen
· create automatic and manual slide shows of images
· build and modify catalogs of information about your images
Help topics for Corel Photo CD Lab are divided into categories represented by the following 
icons:



How To...
· Set preferences
· Load images
· Modify images
· Convert images
· Create a slide show
· Create wallpaper
· Save images
· Work with catalogs
· Exit Corel Photo CD Lab



Commands
· File menu
· Image menu
· Convert menu
· Slide_Show menu
· Catalog menu
· Preferences menu
· Help menu



Glossary

bitmap
BMP
caption mode
catalog
EPS
GIF
grayscale
Kodak Photo CD
large
menu bar
PCX
poster
quiz mode
resolution
snapshot
standard
TIF
title bar
view area
wallet
wallpaper



Kodak Photo CD
A process developed by the Eastman Kodak company that converts 35mm film negative or 
slides into digital format and stores them on a compact disc (CD). 



wallpaper
An image that's displayed on your monitor as a background to other windows.



resolution
A term that refers to the number of pixels displayed per inch on your screen. The higher the
resolution, the smoother your image will appear.



bitmap
An image composed of a series of dots (pixels).



BMP
The file name extension for Windows Bitmap files.



caption mode
An option you can set that displays the catalog description in the title bar for the current 
image.



quiz mode
An option you can set that displays the catalog description for the current image when you 
press A. If you specify quiz mode and you run an automatic slide show, the mode defaults 
to caption mode.



catalog
A database of information about your images.



EPS
The file name extension for Encapsulated PostScript files.



PCX
The file name extension for bitmap files created by paint programs such as CorelPHOTO-
PAINT and PC Paintbrush.



TIF
The file name extension for the Tag Image Format which is a bitmap graphic format.



GIF
The file name extension for the Graphics Interchange format which supports a maximum of 
256 colors.



wallet
A term that refers to a 128 x 192 pixel Photo CD image.



snapshot
A term that refers to a 256 x 384 pixel Photo CD image.



standard
A term that refers to a 512 x 768 pixel Photo CD image.



large
A term that refers to a 1024 x 1536 pixel Photo CD image.



poster
A term that refers to a 2048 x 3072 pixel Photo CD image.



title bar
A component of the Corel Photo CD Lab window that you can use to display the file name of
the image loaded in the view area or displayed during a slide show.



view area
A component of the Corel Photo CD Lab window that displays the loaded image and shows 
any modifications you make such as rotation or color changes.



menu bar
A component of the Corel Photo CD Lab window that contains menus that you use to load, 
modify, and convert images, create wallpaper and slide shows, and work with catalogs.



Loop checkbox
Specifies whether you want the slide show run once or continuously.



Delay list box
Indicates the length of time that you want each image displayed on the screen. By default, 
images are displayed for 1 second. You can specify a display time from 0 to 600 seconds.
When you specify a delay, allow time for the image to load. For example, if you set the 
delay to 1 second and an image requires 5 seconds to load, the image is displayed for 5 
seconds instead of 1 second.



Exiting Corel Photo CD Lab

To exit Corel Photo CD Lab
Select Exit from the File menu.



Catalog menu
Build Catalog Creates a database of information for a set of images.
Import Catalog Saves an existing catalog to a disk.
Export Catalog Restores an exported catalog from a disk to a hard drive.



Convert menu
Saves one or more images using other graphics formats. You can specify new color, size, 
and view options for the converted image.



File menu
Open Loads an image into the view area.
Save As Saves the image displayed in the view area using a new graphics format and

any color, resolution, and rotation changes you specify.
Wallpaper Uses the image displayed in the view area as your screen background.
Exit Closes the Corel Photo CD Lab window and prompts you to save any 

changes to the image in the view area, if necessary.



Image menu
Color Changes the color of the image displayed in the view area.
Size Resizes the image displayed in the view area.
View Rotates and mirrors the image displayed in the view area.



Slide_Show menu
Manual Displays a slide show image on the screen until you press a mouse button to

display another image. 
Automatic Displays each slide show image on the screen for a specified length of time. 

Once the time has elapsed for one image, the next image is displayed.



Preferences menu
Defines the following application settings:
· the image description options
· the background slide show and view area colors
· the type of music played during slide shows 



Help Menu
Contents Displays the main help index.
About Displays the version of Corel Photo CD Lab.



Loading an Image
To open an image and display it in the view area, you must load the image. You can load 
any Photo CD image, even if it doesn't use the extension "PCD", from any device connected
to your system.
Once an image is loaded into the view area, you can work with it. Any modifications you 
make to the image are immediately displayed in the view area. 

To load an image
1. Select Open from the File menu. 
2. Locate and select the image you want to load. 
3. Select the OK button.



Modifying an Image
Once you've loaded an image into the view area, you can change its color, size, and 
rotation. You can also mirror the image.

To modify the image color
Select GrayScale, Palette, or RGB 24-bit from the Color sub-menu of the Image menu.

To modify the image size for viewing
Select 128 x 192, 256 x 384, 512 x 768, or Fit to screen from the Size sub-menu of 
theImage menu.

To rotate the image clockwise by 90 degree increments
Select Rotate +90 degrees from the View sub-menu of the Image menu.

To rotate the image counter-clockwise by 90 degree increments
Select Rotate -90 degrees from the View sub-menu of the Image menu.

To mirror an image
Select Mirror Image from the View sub-menu of the Image menu.

To undo all view options
Select Restore from the View sub-menu of the Image menu.



GrayScale
Applies continuous tones to represent uniform shades of gray.



Palette
Applies either a range of 16 or 256 colors based on your selection.



RGB 24-bit
Provides 16 million colors if you're using a 24-bit video card.



Fit to screen
Resizes the image to the largest and best possible fit on the screen.



Converting Images
Corel Photo CD Lab can convert one or more Photo CD images and store the new images in 
a location you specify. You can convert Photo CD images to new
· formats: BMP, EPS, GIF, PCX, or TIF
· colors: black and white (B&W), RGB, 16 color, or 256 color.
· resolutions: 128x192, 256x384, 512x768, 1024x1536, and 2048x3072
· rotations, including mirroring images

Ensure that files on the destination location don't use the same names as files you're 
converting. Corel Photo CD Lab doesn't stop the conversion to warn you about duplicate 
files. 

To convert one or more images
1. Select Convert.
2. Specify the conversion options.
3. Select the OK button.
4. Locate and select the images you want to convert.
5. Select the OK button.

To stop the conversion
Press any key.



Selecting File Names

To select consecutive file names
Select the first file name and drag your mouse.

To select non-consecutive file names
Press Ctrl and choose the file names.



format
Indicates the format for the converted images: BMP, EPS, GIF, PCX, or TIF.



color
Indicates the color for the converted images: black and white (B&W), RGB, 16 color, or 256 
color.



resolution
Indicates the resolution for the converted images: 128x192, 256x384, 512x768, 
1024x1536, and 2048x3072.



rotation
Indicates the rotation and mirror options for the converted images.



Destination text box
Specifies the location where you want the converted image stored.



Creating Slide Shows
Corel Photo CD Lab lets you create a slide show of Photo CD images. You can include any 
Photo CD image, even if it doesn't use the extension "PCD". 
You can create both automatic and manual slide shows. Automatic slide shows display each
image for a length of time that you specify when setting up the slide show. Once the time 
has elapsed for one image, the next image is displayed. Manual slide shows wait until you 
press a mouse button before displaying another image.

To create a manual slide show
1. Select Manual from the Slide_Show menu.
2. Choose an image you want to include in the slide show and select the Add button or 

double-click the image. Repeat this step until you've selected all the images you want 
to include in the slide show. The slide show will display images using the order in 
which you selected them.
Or select the Add All button to include in the slide show all the images listed.

3. Indicate, by orientation, the types of Photo CD images that you want the screen saver 
to display: landscape images only, portrait images only, or both landscape and portrait
images.

4. Select the OK button.
5. Press the right-mouse button to advance to the next image.

Or press the left mouse button to return to the previous image.

To create an automatic slide show
1. Select Automatic from the Slide_Show menu.
2. Specify the loop and delay options.
3. Select the OK button.
4. Choose an image you want to include in the slide show and select the Add button or 

double-click the image. Repeat this step until you've selected all the images you want 
to include in the slide show. The slide show will display images using the order in 
which you selected them.
Or select the Add All button to include in the slide show all the images listed.

5. Indicate, by orientation, the types of Photo CD images that you want the screen saver 
to display: landscape images only, portrait images only, or both landscape and portrait
images.

6. Select the OK button.

To stop a slide show
Press Esc.



Creating Wallpaper
Using Corel Photo CD Lab, you can easily display a Photo CD image as a screen 
background.

To create wallpaper
1. Load the image into the view area and apply any modifications you require.
2. Select Wallpaper from the File menu.
3. Select size that you want the image displayed on your screen.

You can select a size that's larger than your screen. However, to select the 
1024x1536 size, you must have a screen size of at least 1024x768. If you choose 
this option, the image may take significantly longer to load because of the large 
amount of memory required. 

4. Mark the Tile Wallpaper checkbox if you want multiple images of the wallpaper 
displayed.

5. Select the OK button. If the name of the file you're using exists, you're prompted to 
confirm that you want to overwrite the file.



Saving Images
You can save an image that's displayed in the view area using a new format. For the saved 
image, you can specify its
· color: black and white (B&W), RGB, 16 color, or 256 color.
· resolution: 128x192, 256x384, 512x768, 1024x1536, and 2048x3072

To save an image that's displayed in the view area
1. Select Save As from the File menu.
2. Select the conversion options.
3. Select the OK button. If the name of the file you're using exists, you're prompted to 

confirm that you want to overwrite the file.



Setting Preferences
You can customize several Corel Photo CD Lab preferences. For example, you choose 
whether you want catalog descriptions displayed with image and how they're used. If you 
display catalog descriptions, you can specify caption mode or quiz mode.
You can also set the background color of the view area and slide shows to either black or 
white. If you're using Corel Professional Photos, you can choose the type of music you want 
played during slide shows.

To set preferences
1. Select Preferences from the File menu.
2. Mark the options.
3. Select the OK button.



Working with Catalogs
Each Corel Professional Photo CD includes a catalog which defines a description for each 
image on the CD. When you're using Corel Photo CD Lab, the description is displayed in the
title bar when you're using caption mode and in a pop-up dialog box when you're using quiz
mode.
You can modify the catalog provided with your Corel Professional Photo CD and create 
catalogs for other CDs that you use. By default, catalogs are saved to your hard disk.
If you want to use the catalog on another system, you must export the catalog. The 
information is saved to a disk that you specify. You can then import the catalog from the 
disk to another system.

To create a catalog
1. Select Build Catalog from the Catalog menu.
2. Choose the files you want to include in the catalog.
3. Select the OK button.
4. Enter a description for the image.

You can erase all the entries in the current catalog using the Erase button.
5. Select the OK button.
6. Repeat Steps 4 and 5 for each image you've included in the catalog.

To export a catalog
1. Select Export from the Catalog menu.
2. Select the catalog you want to export.
3. Indicate the letter of the drive to which you want the catalog saved.
4. Select the OK button.

To import a catalog
1. Select Import from the Catalog menu.
2. Select the catalog you want to import.
3. Select the OK button.
4. If the catalog exists on the hard drive, you're prompted to confirm that you want to 

overwrite the existing catalog. Select the Yes button.




